Back to overview
Maintenance
Proxmox Migration
Apr 23, 2026 at 10:45pm UTC
–
Apr 24, 2026 at 12:45am UTC
Affected services
CostcoMC
Jellyfin
Seerr
qBittorrent
Radarr
Sonarr
Resolved
Apr 24, 2026 at 12:45am UTC
Maintenance ended
Affected services
Created
Apr 23, 2026 at 10:45pm UTC
Migrating the server software to Proxmox VE for greater capabilities
Affected services